Bear Force II > General Discussion & Suggestions

Bug Reports

<< < (2/4) > >>

BNS Marko:
A new poll system was added in 0.35.
The old admin tools are removed.

Baskakov_Dima:
Clone armours with IDs 687-689 were equal in stats. Now the clone_armor_jetpack is  stronger than normal clone armour, it is just 2 points of body armour worse than ARC armour.

Matt141:
Mando armor colors are still bugged in 0.36 like in 0.35 (worked in 0.32), helmet T visor is still pure white, along with shoulder pads etc.

Axwen:

--- Quote from: Matt141 on September 08, 2015, 01:15:18 am ---Mando armor colors are still bugged in 0.36 like in 0.35 (worked in 0.32), helmet T visor is still pure white, along with shoulder pads etc.

--- End quote ---
Direct X Version and Graphical Settings?

Matt141:
Playing Warband at Directx 9, graphics setting are at high-very high.

I am pretty sure it's not a graphical glitch, but some change to the code how armor colors work though, for example, this is how I am supposed to look in char creation and how it actually looks ingame :

Spoiler for Hiden:

One more thing, the kneepads + shoulderpads + pants + t-visor don't use the BH B option, instead it uses the clone option, and clone stripes use BH B(or A, it's one of these) option, so yeah, something is really wrong. Oh, also all 3 options were colored, noone were white, so I have no idea where the white is coming from other than it being a default when it detects nothing?

Edit : Oh, also, in equipment select screen it actually shows correct colors, without any trace of white. No idea what's going on with this bug :

Spoiler for Hiden:
Hope the screenshots and info I gave helped.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version